Elementor Addon Elements

Information

Software Type Plugin
Software Slug addon-elements-for-elementor-page-builder (view on wordpress.org)
Software Status Active
Software Author webtechstreet
Software Website www.elementoraddons.com
Software Downloads 2,706,938
Software Active Installs 100,000
Software Record Last Updated July 13, 2024

Showing 1-20 of 23 Vulnerabilities

6.3
CVE ID Unknown
Mar 4, 2022
Researchers:
Title Status CVE ID CVSS Researchers Date
Elementor Addon Elements <= 1.6.3 - Reflected Cross-Site Scripting Patched 6.1 Antony Garand September 8, 2020
Elementor Addon Elements <= 1.11.1 - Stored Cross-Site Scripting Patched CVE-2021-24259 5.4 Ram April 13, 2021
Elementor Addon Elements <= 1.11.7 - Cross-Site Request Forgery Patched 6.5 WPScanTeam July 20, 2021
Freemius SDK <= 2.4.2 - Missing Authorization Checks Patched 6.3 March 4, 2022
Freemius SDK <= 2.5.9 - Reflected Cross-Site Scripting via fs_request_get Patched CVE-2023-33999 6.1 Rafie Muhammad July 18, 2023
Elementor Addon Elements <= 1.12.7 - Cross-Site Request Forgery Patched CVE-2023-4690 5.4 Marco Wotschka, Paolo Tresso November 15, 2023
Elementor Addon Elements <= 1.12.7 - Authenticated (Administrator+) Stored Cross-Site Scripting Patched CVE-2023-5381 4.4 Paolo Tresso November 15, 2023
Elementor Addon Elements <= 1.12.7 - Missing Authorization to Sensitive Information Exposure Patched CVE-2023-4723 5.3 Marco Wotschka, Paolo Tresso November 15, 2023
Elementor Addon Elements <= 1.12.7 - Cross-Site Request Forgery Patched CVE-2023-4689 5.4 Marco Wotschka, Paolo Tresso November 15, 2023
Elementor Addon Elements <= 1.12.11 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-0834 6.4 Webbernaut February 5, 2024
Elementor Addon Elements <= 1.12.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Content Switcher Widget Patched CVE-2024-1393 6.4 Nikolas February 21, 2024
Elementor Addon Elements <= 1.12.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Thumbnail Slider Widget Patched CVE-2024-1391 6.4 wesley (wcraft) February 21, 2024
Elementor Addon Elements <= 1.12.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Dual Button Widget Patched CVE-2024-1392 6.4 RandomRoot February 21, 2024
Elementor Addon Elements <= 1.12.12 - Authenticated(Contributor+) Stored Cross-Site Scripting via Modal Popup effet Patched CVE-2024-1422 6.4 Webbernaut February 21, 2024
Elementor Addon Elements <= 1.12.12 - Directory Traversal to Local File Inclusion Patched CVE-2024-1358 8.8 wesley (wcraft) February 21, 2024
Elementor Addon Elements <= 1.12.10 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-29107 6.4 Abu Hurayra March 15, 2024
Elementor Addon Elements <= 1.13.2 - Authenticated (Contributor+) DOM-Based Stored Cross-Site Scripting via 'Text Separator' and 'Image Compare' Widget Patched CVE-2024-2792 6.5 wesley (wcraft) March 27, 2024
Elementor Addon Elements <= 1.13.2 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-2091 5.4 wesley (wcraft) March 27, 2024
Elementor Addon Elements <= 1.13.1 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-30422 6.4 Khalid March 28, 2024
Elementor Addon Elements <= 1.13.3 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-3743 6.4 stealthcopter April 29, 2024

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation