WordPress Vulnerability Database

Search All Vulnerabilities

Tip: You can search by CVE ID, software name or slug, or the researcher name. Expand to read about more advanced search options.

If you want to perform more advanced lookups, you can use keywords to further refine your search.

For example, woocommerce researcher:"chloe chamberland" would search for any vulnerabilities discovered by Chloe Chamberland in software that has WooCommerce in the title.

Keywords are added in keyword:value format. If the value contains spaces, you must enclose it in quotation marks.

You can use the following keywords to add criteria to your search:

title
Searches through the title of each vulnerability for matches.
date
Returns vulnerabilities by publication date. Use YYYY-MM-DD, YYYY-MM or YYYY format.
cvss-rating
Use low, medium, high or critical to limit the search to vulnerabilities with the specified rating.
researcher
Returns vulnerabilities credited to researchers containing the given text.
software
Returns vulnerabilities discovered in software containing the given text.
software-slug
Returns vulnerabilities discovered in software exactly matching the given slug.
software-type
Use plugin, theme or core to limit the search to the specified type of software.
By selecting “Search” you acknowledge that you have read and agree to the Wordfence Intelligence Terms and Conditions.

All Vulnerabilities

6.5
CVE ID Unknown
Oct 3, 2022
Researchers:
6.1
CVE ID Unknown
Oct 3, 2022
Researchers:
Title CVE ID CVSS Researchers Date
Blog2Social <= 6.9.9 - Authenticated (Subscriber+) Server-Side Request Forgery CVE-2022-3247 7.4 Saggre October 3, 2022
Beebee Mini <= 1.2.0 - Unauthorized File Upload via ACF CVE-2022-2594 4.3 James Golovich October 3, 2022
AntiSpam by CleanTalk <= 5.185 - Authenticated (Administrator+) SQL Injection CVE-2022-3302 7.2 Nguyen Duy Quoc Khanh October 3, 2022
Retain Live Chat <= 0.1 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-3391 5.5 Rahul Selvakumar October 3, 2022
WP Super Cache <= 1.8 - Unauthenticated Cache Poisoning 6.5 October 3, 2022
BuddyForms Moderation <= 1.4.16 - Authenticated Stored Cross-Site Scripting 6.4 October 3, 2022
Related Posts for WordPress <= 2.1.1 - Reflected Cross-Site Scripting 6.1 October 3, 2022
WP ALL Export Pro <= 1.7.8 - Authenticated SQL Injection CVE-2022-3395 8.8 Sanjay Das Payatu October 3, 2022
LearnPress <= 4.1.7.1 - Unauthenticated PHP Object Injection CVE-2022-3360 9.8 Nguyen Duy Quoc Khanh October 3, 2022
Casso – Tự động xác nhận thanh toán chuyển khoản ngân hàng <= 2.8.6 - Authenticated (Admin+) Cross-Site Scripting 5.5 October 3, 2022
Quick Restaurant Menu <= 2.0.0 - Authenticated (Subscriber+) Stored Cross-Site Scripting 6.4 October 3, 2022
Shortcodes Ultimate <= 5.12.0 - Cross-Site Request Forgery CVE-2022-38086 8.8 Dave Jong October 2, 2022
Contact Bank <= 3.0.30 - Authenticated (Administrator+) Stored Cross-Site Scripting CVE-2022-3350 5.5 Zhang Yunpei September 30, 2022
OSM - OpenStreetMap <= 6.0 - Cross-Site Request Forgery CVE-2022-30544 8.8 Rasi Afeef September 30, 2022
All In One WP Security & Firewall 5.0.0 - 5.0.7 - Protection Bypass via IP Spoofing 6.5 Calvin Alkan September 30, 2022
Plugin LBstopattack <= 1.1.2 - Cross-Site Request Forgery CVE-2022-3097 8.8 Daniel Ruf September 30, 2022
Kadence WooCommerce Email Designer <= 1.5.6 - PHP Object Injection CVE-2022-3335 7.2 Nguyen Duy Quoc Khanh September 30, 2022
WZone - Lite <= 3.1 - Cross-Site Request Forgery CVE-2022-27628 8.8 ptsfence September 30, 2022
CRM Perks Forms <= 1.1.0 - Reflected Cross-Site Scripting CVE-2022-38467 6.1 Tien Nguyen Ahn September 30, 2022
Media Library Folders <= 7.1.1 - Cross-Site Request Forgery CVE-2022-41634 8.8 Rasi Afeef September 30, 2022

Researcher Hall of Fame (Past 30 days)

Rank Name
Vulnerabilities since Mar 24, 2024
Vulns
1 Dhabaleshwar Das 74
2 LVT-tholv2k 52
3 Ngô Thiên An (ancorn_) 47
4 Krzysztof Zając 46
5 Francesco Carlucci 37
6 wesley (wcraft) 37
7 Dimas Maulana 36
8 Rafie Muhammad 32
9 Majed Refaea 28
10 Joshua Chan 24
11 stealthcopter 23
12 beluga 23
13 Lucio Sá 21
14 Mika 18
15 Webbernaut 16
16 Steven Julian 16
17 Le Ngoc Anh 13
18 Abdi Pranata 13
19 Abu Hurayra 12
20 Dave Jong 12

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation