HT Mega – Absolute Addons For Elementor

Information

Software Type Plugin
Software Slug ht-mega-for-elementor (view on wordpress.org)
Software Status Active
Software Author devitemsllc
Software Website wphtmega.com
Software Downloads 4,022,144
Software Active Installs 100,000
Software Record Last Updated July 22, 2024

Showing 1-20 of 22 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
HT Mega – Absolute Addons for Elementor <= 2.2.0 - Missing Authorization to Privilege Escalation Patched CVE-2023-37999 9.8 Rafie Muhammad July 7, 2023
HT Mega – Absolute Addons For Elementor <= 2.4.5 - Authenticated (Contributor+) Directory Traversal Patched CVE-2024-1974 8.8 Webbernaut May 23, 2024
HT Mega – Absolute Addons For Elementor <= 2.4.6 - Sensitive Information Exposure via purchased_products Patched CVE-2023-6214 7.5 Francesco Carlucci April 16, 2024
HT Mega – Absolute Addons For Elementor <= 2.5.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Multiple Widgets Patched CVE-2024-5215 6.4 stealthcopter June 25, 2024
HT Mega – Absolute Addons For Elementor <= 2.5.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Video Player Widget Settings Patched CVE-2024-5173 6.4 João Pedro Soares de Alcântara June 25, 2024
HT Mega – Absolute Addons For Elementor <= 2.5.2 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-4876 6.4 wesley (wcraft) May 20, 2024
HT Mega – Absolute Addons For Elementor <= 2.5.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Gallery Justify Patched CVE-2024-3989 6.4 Ngô Thiên An (ancorn_) May 7, 2024
HT Mega – Absolute Addons For Elementor <= 2.5.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Tooltip & Popover Widget Patched CVE-2024-3990 6.4 wesley (wcraft) May 7, 2024
HT Mega – Absolute Addons For Elementor <= 2.4.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via Accordion/FAQ Patched CVE-2024-2790 6.4 Ngô Thiên An (ancorn_), Dau Hoang Tai April 16, 2024
HT Mega – Absolute Addons For Elementor <= 2.4.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'size' Patched CVE-2024-2085 6.4 wesley (wcraft) April 16, 2024
HT Mega – Absolute Addons For Elementor <= 2.4.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via Lightbox Widget Patched CVE-2024-2084 6.4 wesley (wcraft) April 16, 2024
HT Mega – Absolute Addons For Elementor <= 2.4.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via Countdown Widget Patched CVE-2024-3307 6.4 Webbernaut April 16, 2024
HT Mega – Absolute Addons For Elementor <= 2.4.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via Image Grid Widget Patched CVE-2024-3308 6.4 João Pedro Soares de Alcântara April 16, 2024
HT Mega <= 2.4.3 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-30182 6.4 Abu Hurayra March 25, 2024
HT Mega <= 2.4.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via titleTag Patched CVE-2024-1397 6.4 István Márton, Alex Thomas March 12, 2024
HT Mega – Absolute Addons For Elementor <= 2.4.4 - Authenticated (Contributor+) Stored Cross-Site Scripting via Post Carousel Widget Patched CVE-2024-1421 6.4 wesley (wcraft) March 12, 2024
HT Mega – Absolute Addons For Elementor <= 2.3.8 - Reflected Cross-Site Scripting Patched CVE-2023-50901 6.1 Le Ngoc Anh December 26, 2023
HT Mega - Absolute Addons for Elementor Page Builder <= 1.5.5 - Contributor+ Stored Cross-Site Scripting Patched CVE-2021-24261 5.4 Ram April 13, 2021
HT Mega <= 2.5.7 - Authenticated (Contributor+) JSON File Directory Traversal Patched CVE-2024-38706 4.3 Rafie Muhammad July 11, 2024
HT Mega – Absolute Addons For Elementor <= 2.5.2 - Missing Authorization to Options Update Patched CVE-2024-4875 4.3 1337_Wannabe May 20, 2024

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation